Lords Mobile Today: 1    Total Posts: 7479

Total:#5

Create Thread

[Bug] No resource gain on attacks.

[Copy link] 4/5661

#1
Posted on 2016-03-16 02:20:27 | Show thread starter's posts only

Am I the only one noticing the lack of resource gain on any and all attacks in k2.  
Doesnt matter if target is overflowing in resource or not, I only take gold.  

Is this a bug?   Seems largely lacking if not.

Signature
#2
Posted on 2016-03-16 02:27:35 | Show thread starter's posts only

Lol,

notice that on your turf you have a vault? well so does everyone else, this alows you only to take resoueces that exceed the amount your vault mentions. and as for it "lacking" if you were on the recieving end

Signature
#3
Posted on 2016-03-16 03:31:39 | Show thread starter's posts only

This doesnt answer if this is a bug.

My.vault drastically exceeds what i can carry.  Maybe this isnt the case later in the game... but with t2 troops and a few hundred k in each resource.  It doesnt matter who i attack.. what lvl they are.  The vault is insanely high on what it keeps safe, drastically more than any other clone of this game ive seen previous.  
Early building, it seems almost useless to attack anyone ever as its simply a troop loss and nothing else.
That doesnt seem like a bug to you?

Signature
#4
Posted on 2016-03-16 05:04:54 | Show thread starter's posts only

What is your sample size and has other players in your guild also noticed this? There is a vault and being a fresh server resources could potentially be low, even on K1 server resources are hard to come by.

Signature
#5
Posted on 2016-03-17 04:54:25 | Show thread starter's posts only

@Damien668: if the opponent's vaults can hold 400K and they have 300k resources => when you attack, you'll get nothing (except gold because vaults do not hold golds). That's it.

And you call that a bug, that's so hillarious

Signature