Lords Mobile Today: 1    Total Posts: 6707

Total:#4

Create Thread

[Bug] Shield problem

[Copy link] 3/197

#1
Posted on 2018-05-30 12:09:55 | Show thread starter's posts only

hello
i put a 24 days shield  and it has gone after 12hrs and got hit loose 675k troops plz try fix it
send me hems to rebuild my troops plz

Signature
#2
Posted on 2018-05-30 14:51:09 | Show thread starter's posts only

Hello! Please contact live support. Also please take note to check whether your shield was shown. IGG cannot compensate for user errors in-game

Signature
~Birds of feather stick together
#3
Posted on 2018-06-07 22:16:20 | Show thread starter's posts only

I think Rider016 needs to re phrase.

IGG will not compensate for any errors. Be it their end or user end.

Signature
#4
Posted on 2018-06-10 14:37:34 | Show thread starter's posts only

There sure does seem to be an uptick in users reporting that they are affected by this issue...  If I were to take a step outside and look in, there are only two possibilities that could account for this.  

#1  Mothers and fathers are not teaching proper values and we are having a major societal issue with telling the truth.

#2  There is a programming logic error related to the apps connection to the back-end database causing what IGG so affectionately calls a "Display Glitch."  The Front End displays a renewed shield even though a successful transaction was not made and confirmed with the back-end.  The front end or "App" should be coded in such a way where it is not possible to have a "Display Glitch" otherwise known as a "Bug" or "programming logic error"

It seems that IGG is all too likely to continue choosing option #1 and ignoring the possibility/reality of #2.  

You all should just eat some IGG birthday cake and let it go,  It will soon become as obvious to you as it was made abundantly clear to me that IGG does not care.  You will find zero support if you have this issue, its your fault and your lying duh!

Signature