Lords Mobile Today: 4    Total Posts: 11453

Moderator: Rider016ooooclaire

Total:#5

Create Thread

[Chat(Android)] Chat blocking???

[Copy link] 4/192

#1
Posted on 2018-09-25 07:14:59 | Show thread starter's posts only

I know this seems weird mail and I sorry if its in the wrong channel.
After the last update, my chat has BLOCKED my typing or some word groups? but not other peoples, like ur or UR, I cannot type them in game if I tried to type, ' lets go burn some castles' I would get ' Lets go b**n some castles' ALSO and mostly weirdly the word 'game' in all formats ' GAME, GaMe, GAMe etc' all come out as ****. I cannot seems to find a Chat filter but its seems like I have one? and I don't have one on my phone.

I live in China but I am English(don't know if this is will help sort the issue but could help)

Thanks
WellMad

Signature
#2
Posted on 2018-09-25 09:03:10 | Show thread starter's posts only

I would suggest you talk this issue to live support they might be able to look into the issue and help you accordingly.

P.S. This is weird the issue i mean. :ermm:

Signature
About Me nah... | º _ º |
#3
Posted on 2018-09-29 09:07:25 | Show thread starter's posts only

I tried support all they gave me was CRAP rewritten email reply's about suggestions and updates, even though I gave them reshots of it.

Signature
#4
Posted on 2018-09-29 09:10:43 | Show thread starter's posts only

We apologize for any inconvenience it must have caused you. This is in response to the game concern that you have escalated to us, with regards to that, We appreciate your time and patience you took to settle the concern with us.
Please understand that normally, we weren't providing an update with regards to the feedback being provided to us but we fully assure you that every suggestions and feedback being provided were being compiled and submitted to our development team.
If you need further assistance, please feel free to contact us again.

Thank you for your support and please continue playing Lords Mobile.





this has NOTHING to do with the message I send them...…



grrr Not being able to type in game is soo bad, someone said to reinstall and wipe all the data of the game, so I tried that. What is the latest version of the game? mine reads as 1.80.76? is this the current one?

Signature
#5
Posted on 2018-09-30 04:03:39 | Show thread starter's posts only

Going to Customer Services with an issue only makes matters worse. They have supreme levels of incompetence in my experience, but then they are not paid to be helpful. You are dealing with a system that uses automated responses and stock replies.

On one occasion, I had to go to them because of a server crash and was given a run around until the game developers stepped in. It was a painful two weeks!

Signature